Köpt mig en veteran...Audi 100 Avant turbo quattro 88A

Felkodsläsare till Audi - Vår favorit. Se fler här.
Its alive :)

Inte 100% klar men kört den ut och in ur garaget,dock måste man köra direktström på
kallstart-injektorn i insuget av och på för att hålla igång den.

Finns nästan ingen ström i kontakten som manuerar denna så felsökning
pågår

Tyckte den va stark och låda/koppling gick fint iaf den korta biten jag körde

Detta har jag bytt ut senaste veckorna från Trodo.se,bra det finns nya budget delar

Bränslepump
Bägge impulsgivarna svänghjul(dessa är likadana men har olika uppdrag)
Multfunktionsgivare/termokontakten
Vattentempgivare
Fördelarlock
säkert nått mer ja glömt..

Sen gjorde jag en riktig amatörgrej för några veckor sen...

Hade ur kallstartinjektorn för kontroll och missade montera tillbaks jordningen till ECU/styrenhet;)
Detta resulterade i att gnistan kom o gick precis som den ville,trodde det va nått med glappande
kablar vid torpedväggen där impulsgivarna kopplas ihop med de andra kablarna

Stympade en 10cm och skarvade för att sen upptäcka att ECU jordflätan låg under gaswireplattformen
helt lös.....:censored:

När ja ryckte i kablarna i torpedväggen kom jag åt jordflätan så den stötte emot o jordade en stund
vilket förklarar att gnistan då och då kom tillbaka

idiotförklarade mig själv hela kvällen

Ska göra skarvningen ännu bättre med små sockerbitar och krympslang

Som vanligt är allt 2 steg fram och 1 bakåt,en gammal bil är jävligt elak

Men rätt skojj att få köra bilen ut och in med tanke på att hela insprutnings systemet låg i en låda
hela vägen från insprutarna till pump i tanken:cool:

Håll spänningen uppe
 

Bilagor

  • Like
Reactions: Per

clabbe

Moderator
Forumpersonal
Its alive :)

Inte 100% klar men kört den ut och in ur garaget,dock måste man köra direktström på
kallstart-injektorn i insuget av och på för att hålla igång den.

Finns nästan ingen ström i kontakten som manuerar denna så felsökning
pågår

Tyckte den va stark och låda/koppling gick fint iaf den korta biten jag körde

Detta har jag bytt ut senaste veckorna från Trodo.se,bra det finns nya budget delar

Bränslepump
Bägge impulsgivarna svänghjul(dessa är likadana men har olika uppdrag)
Multfunktionsgivare/termokontakten
Vattentempgivare
Fördelarlock
säkert nått mer ja glömt..

Sen gjorde jag en riktig amatörgrej för några veckor sen...

Hade ur kallstartinjektorn för kontroll och missade montera tillbaks jordningen till ECU/styrenhet;)
Detta resulterade i att gnistan kom o gick precis som den ville,trodde det va nått med glappande
kablar vid torpedväggen där impulsgivarna kopplas ihop med de andra kablarna

Stympade en 10cm och skarvade för att sen upptäcka att ECU jordflätan låg under gaswireplattformen
helt lös.....:censored:

När ja ryckte i kablarna i torpedväggen kom jag åt jordflätan så den stötte emot o jordade en stund
vilket förklarar att gnistan då och då kom tillbaka

idiotförklarade mig själv hela kvällen

Ska göra skarvningen ännu bättre med små sockerbitar och krympslang

Som vanligt är allt 2 steg fram och 1 bakåt,en gammal bil är jävligt elak

Men rätt skojj att få köra bilen ut och in med tanke på att hela insprutnings systemet låg i en låda
hela vägen från insprutarna till pump i tanken:cool:

Håll spänningen uppe
Att överhuvudtaget få igång bilen får väl betraktas som en bedrift, med tanke på hur det såg ut från början :p
Hoppas kunna komma förbi och kika på den under sommaren. Håller på och djävlas med min S6, så vi får se när jag är på rull igen...
/ Hälsningar Claes
 
  • Like
Reactions: Per
Ja Clabbe ,när jag själv titta på bilen innan köpet tvekade jag flera gånger men samtidigt tänkte
jag att de inte växer på träd längre och den här fanns ju så nära och rätt pris så jag tog chansen

Vi får hoppas du får ordning på S6an snarast då :)
 
På audi 100 fronten intet nytt...eller jo men inga framsteg

Håller fortfarande på med den tråkiga jetroniken,det jag kommit fram till är att styrtrycket är galet
högt nämligen 6 bar vilket är lika med systemtrycket.
Rätt styrtryck med varm motor/styrtrycksventil ska vara ca 3,8bar och kall motor ca1.8bar

Därför går den endast med att då och då"snappsa" kallstart-injektorn vilket gör att styrtryck sjunker och
bränslevågen orkar upp(för högt styrtryck gör att bränslevågen inte orkar öppna upp släppa
bränsle till insprutarna)

Jag har gått igenom det mesta som ledningar,taktventil,backventil i bränslerotorn mm
Konstigt alltihopa med tanke på att styrtrycksventilen är helt ny och spridarbild/mängd
är godkända

Jag får helt enkelt fördjupa mig ännu mer i jetronikens galna värld;)

Tankarna far ibland på eftermarknads insprut men då hamnar man utanför ramen när det gäller
få bilen original


Här kommer iaf en liten video jag gjorde för att se om bränslevågen hängde med:cool:

 

clabbe

Moderator
Forumpersonal
På audi 100 fronten intet nytt...eller jo men inga framsteg

Håller fortfarande på med den tråkiga jetroniken,det jag kommit fram till är att styrtrycket är galet
högt nämligen 6 bar vilket är lika med systemtrycket.
Rätt styrtryck med varm motor/styrtrycksventil ska vara ca 3,8bar och kall motor ca1.8bar

Därför går den endast med att då och då"snappsa" kallstart-injektorn vilket gör att styrtryck sjunker och
bränslevågen orkar upp(för högt styrtryck gör att bränslevågen inte orkar öppna upp släppa
bränsle till insprutarna)

Jag har gått igenom det mesta som ledningar,taktventil,backventil i bränslerotorn mm
Konstigt alltihopa med tanke på att styrtrycksventilen är helt ny och spridarbild/mängd
är godkända

Jag får helt enkelt fördjupa mig ännu mer i jetronikens galna värld;)

Tankarna far ibland på eftermarknads insprut men då hamnar man utanför ramen när det gäller
få bilen original


Här kommer iaf en liten video jag gjorde för att se om bränslevågen hängde med:cool:

Låter som att du har satt dig in i hur K-Jetronik fungerar tycker jag. Känns som att du skulle behöva få tag på någon gammal "räv" som har jobbat med grejorna när det var aktuellt och som har lite idéer, men det är nog inte så enkelt...
Dom flesta har förmodligen gått i pension, men kunskapen försvinner ju inte för det,gäller som sagt "bara" att hitta rätt ;).
/Hälsningar Claes
 
Någorlunda har jag väl satt mig in kankse,finns gott om info där ute men även många frågor utan svar.
Det jag kom fram igår är att retursidan är såpass trycksatt(ska va trycklös)så att stryrtrycksventilen inte kan sänka styrtrycket.

Retursidan(till bränsletank) hade ett tryck på 4 bar vilket är galet

Jag misstänker ett intern läckage/spricka/dåliga o-ringar/membran i bränslehuvudet

Jag har ett renoverings kit till denna så det är väl inte så mycket att att be för än
att göra detta pilljobb och ta isär:unsure:

Här finns lite vägledning:cool:

 

clabbe

Moderator
Forumpersonal
Någorlunda har jag väl satt mig in kankse,finns gott om info där ute men även många frågor utan svar.
Det jag kom fram igår är att retursidan är såpass trycksatt(ska va trycklös)så att stryrtrycksventilen inte kan sänka styrtrycket.

Retursidan(till bränsletank) hade ett tryck på 4 bar vilket är galet

Jag misstänker ett intern läckage/spricka/dåliga o-ringar/membran i bränslehuvudet

Jag har ett renoverings kit till denna så det är väl inte så mycket att att be för än
att göra detta pilljobb och ta isär:unsure:

Här finns lite vägledning:cool:

Ja jösses vilket pilljobb! Tur att det finns folk som orkar lägga upp alla dessa filmer 👍 .
Blev problemet med trycket större efter bytet av pumpen?
/ Hälsningar Claes
 
Ja verkligen smådetaljer i de där:rolleyes:

Nej det blev det nog inte,jag mätte även den gamla pumpen både före och efter ackumulatorn vilket
var runt 6 bar

En lite fråga kanske lite amatörhållet men ska pumpen gå hela tiden eller slå av på under drift/belastning
av motor?nån som vet
 

clabbe

Moderator
Forumpersonal
Ja verkligen smådetaljer i de där:rolleyes:

Nej det blev det nog inte,jag mätte även den gamla pumpen både före och efter ackumulatorn vilket
var runt 6 bar

En lite fråga kanske lite amatörhållet men ska pumpen gå hela tiden eller slå av på under drift/belastning
av motor?nån som vet
Har aldrig hört talas om att pumpen ska stanna annat än när man stänger av motorn. På min kärra går den i alla fall hela tiden...
När snillen ändå håller på och spekulerar ;), det är inget som ligger och täpper till på returen, typ veck på trädgårdsslangen, så att det är därför du får ett så högt tryck på den sidan?
Bara en sån där gissning rätt ut i luften 🤔
/ Hälsningar Claes
 
Hmm ok,har för mig att en del bilar kan ha en sån funktion under drift:unsure:

Inget som täpper till har blåst med tryckluft i alla returledningar

Har sett över interna backventilen i bränslehuvedet igen och där fattades det en o-ring:rolleyes:
jag hade en sån o-ring från ett annat bränslehuvud som jag monterade men blev tyvärr lika

Fundera på om den saknade o-ringen kan ha lossnat och satt sig nånstans i bränslehuvedet:unsure:

Här är lite om bränslesystemet
 
Sådär,en snutta framgång :giggle:

Blev att tänka om göra och allt grundligt

Hade renoverings delar tlll systemtrycks regulatorn så jag bytte o-ringar och plockade bort shimsen,
Galet shimsat var det( 2st 1mm shims och 1mm höjer systemtrycket 1 bar)

Så då blev den "nollad" eller typ som från fabrik + o-ringen som saknades

Byggde även om nya styrtrycksventilen så man kan backa ut pinnen om man slår in den för
långt när man justerar trycket,backade även ut denna lite

Nu har jag nog rätta trycken iaf

Styrtryck kall 1.8bar
Styrtryck varm 3.8bar

"typical system pressures are between 6.0 and 6.5 bar, warm engine control pressure usually is around 3.6-3.8 bar. Cold engine control pressure depends on the ambient temperature, usually the cold control pressure is between 1.5-1.8 bar at 20C (68F) shop temperature."

Nu går motorn utan att snappsa kallstarten,dock behöver bränslevågen
en justering då den verkar ha för stort spel för att orka upp i läge på tomgång,en cola
burk passar dock perfekt provisoriskt för att höja den en bit

Gjorde denna metod



Dåligt med egna bilder men filmade lite


Så det jag kom fram till var att den höga shimsningen och den saknade o-ringen va boven till
de galna mätvärderna
 
Senast ändrad:

clabbe

Moderator
Forumpersonal
Sådär,en snutta framgång :giggle:

Blev att tänka om göra och allt grundligt

Hade renoverings delar tlll systemtrycks regulatorn så jag bytte o-ringar och plockade bort shimsen,
Galet shimsat var det( 2st 1mm shims och 1mm höjer systemtrycket 1 bar)

Så då blev den "nollad" eller typ som från fabrik + o-ringen som saknades

Byggde även om nya styrtrycksventilen så man kan backa ut pinnen om man slår in den för
långt när man justerar trycket,backade även ut denna lite

Nu har jag nog rätta trycken iaf

Styrtryck kall 1.8bar
Styrtryck varm 3.8bar

"typical system pressures are between 6.0 and 6.5 bar, warm engine control pressure usually is around 3.6-3.8 bar. Cold engine control pressure depends on the ambient temperature, usually the cold control pressure is between 1.5-1.8 bar at 20C (68F) shop temperature."

Nu går motorn utan att snappsa kallstarten,dock behöver bränslevågen
en justering då den verkar ha för stort spel för att orka upp i läge på tomgång,en cola
burk passar dock perfekt provisoriskt för att höja den en bit

Gjorde denna metod



Dåligt med egna bilder men filmade lite


Så det jag kom fram till var att den höga shimsningen och den saknade o-ringen va boven till
de galna mätvärderna
Härligt! Bra jobbat (y)
/Hälsningar Claes
 
Beställde en k-jet komplett mätsats då den min första klocka pajjat(intern läckage och visade antagligen fel)
Byggde även ett specialverktyg för co/bland justering,skruvade ett par varv medurs så fick jag tomgång
Nu går den helt för egen maskin utan varken cola-burk eller snappsa kallstarten :giggle:
Är en del finjusteringar kvar som tuna in blandning och tomgång men nu vet man ju hur man justerar allt

Gjorde en film till


20200805_114056.jpg
 

clabbe

Moderator
Forumpersonal
Beställde en k-jet komplett mätsats då den min första klocka pajjat(intern läckage och visade antagligen fel)
Byggde även ett specialverktyg för co/bland justering,skruvade ett par varv medurs så fick jag tomgång
Nu går den helt för egen maskin utan varken cola-burk eller snappsa kallstarten :giggle:
Är en del finjusteringar kvar som tuna in blandning och tomgång men nu vet man ju hur man justerar allt

Gjorde en film till


Visa bilaga 352
Nu börjar det likna nåt (y).
Härligt att du verkar ha fått ordning på maskineriet :D
/Hälsningar Claes
 
Så kom det väntade bakslaget då.... ;)
Troligtvis en ventiltryckare som inte hinner med riktigt,fick ett ljud som låter som avgasläck
i början för att sen övergå till ett tickande,lite slamrande ljud
Varvar man upp till 1600rpm upphör ljudet helt

Bytte oljan till den samma olja jag har i TT bilen 5-30 Castrol då blev faktiskt mindre.
Har lyft av ventilkåpan och kontrollerat tryckare/kam samt komptestat och allt
verkar helt ok
Detta är på 4ans cylinder och drar man tändhatten eller lossar insprutningsledningen
vid bränslehuvedet upphör även ljudet helt
Provade skifta 4ans injektor mot 2ans utan resultat ifall det skulle va en injektor
som förde oväsnet

Vet att bilen har "knocksensor" så det ska forskas lite i mer i framöver
Tänkte även kanse prova "Wyns" motortillsats för hydraulis ventillyftare/tryckare
frampå

Annars har jag köpt en laddtrycksmätare då det även ska gås över laddtryck/wastegate
Köpte även "ur-quattro" dekaler till bakluckan på ebay

Mycker grejjer fungerar bra som rätt motortemp,mätare och kylfläkt startar i tid,
fyrhjulsdriften fungerar samt diffspärrarna och till o med tankmätarn:cool:

20200812_102915.jpg20200809_194225.jpg20200807_172534.jpg
 

clabbe

Moderator
Forumpersonal
Så kom det väntade bakslaget då.... ;)
Troligtvis en ventiltryckare som inte hinner med riktigt,fick ett ljud som låter som avgasläck
i början för att sen övergå till ett tickande,lite slamrande ljud
Varvar man upp till 1600rpm upphör ljudet helt

Bytte oljan till den samma olja jag har i TT bilen 5-30 Castrol då blev faktiskt mindre.
Har lyft av ventilkåpan och kontrollerat tryckare/kam samt komptestat och allt
verkar helt ok
Detta är på 4ans cylinder och drar man tändhatten eller lossar insprutningsledningen
vid bränslehuvedet upphör även ljudet helt
Provade skifta 4ans injektor mot 2ans utan resultat ifall det skulle va en injektor
som förde oväsnet

Vet att bilen har "knocksensor" så det ska forskas lite i mer i framöver
Tänkte även kanse prova "Wyns" motortillsats för hydraulis ventillyftare/tryckare
frampå

Annars har jag köpt en laddtrycksmätare då det även ska gås över laddtryck/wastegate
Köpte även "ur-quattro" dekaler till bakluckan på ebay

Mycker grejjer fungerar bra som rätt motortemp,mätare och kylfläkt startar i tid,
fyrhjulsdriften fungerar samt diffspärrarna och till o med tankmätarn:cool:

Visa bilaga 358Visa bilaga 359Visa bilaga 360
Det känns som två steg framåt och ett steg tillbaka :oops:.
Men så envis som du är så fixar du säkert det där också (y).
/Hälsningar Claes
 
Jadå clabbe:cool:
Löste jag problemet med K-jetet så löser jag detta med

Vete tusan om det inte är ett litet grenrörsläck iaf:unsure:

Kopplade turbomätaren igår och som beräknat inge laddtryck utan vanligt undertryck när man varvar

Plockade isär Wastegaten och blev inte förvånad....membranet helt trasigt

Nytt förstärkt på väg från CP-service:cool:

20200812_154007.jpg
 

Kurtti

Aktiv medlem
Är vanligt att de tickar/knackar från ventilerna på gamla audi 5cyl spec nör de är kall..brukar bli bättre med oljebyte men det har du ju redn testat.
 
Oväsnet var visst några av grenrörsmuttrarna som skruvat upp sig lite,även en bult till insuget hade försvunnit:sick:
jag som var för feg att dra när jag satte ihop senast:cool:
bytte förresten då ut en del dåliga insexbult mot vanliga rostfria bult med vanliga bultskallar,dessa orkar nog inte sitta fast ordenligt när det blir varmt och kallt runt om mao de rör på sig för att till slut lossna

Lyfte ur luftfilterlådan/bränslehuvedet för att komma åt och skruvade fast de muttrar och bult jag kunde.
blev genast bättre men finns ett litet läck,men det tar jag senare då jag vill plocka ner insug och grenrör och montera helt nya orginal bult/muttrar
Tänkte kanske renovera turbon i samma veva men detta blir under vintern isf

Måste säga att motorn nu går väldigt stabilt och säkert,tunade styrtrycket till exakt 4bar:cool:

Monterade även nya membranet i wastegaten,får nu lite laddtryck på högre varv enligt mätaren typ
kankse en halv bar men man måste ösa på varvet rejält för att nå det

Kommer undersöka lite mer på slangar och rör samt intercooler frampå
Har även lite oljeläck under motorn som ska undersökas,blev mestadels efter jag bytte till tunnare
oljan

Kan väl säga att det värsta är över....jag fick bilen att fungera och går att köra:D
Kommer nöja mig just nu har lite huspyssel och en Volvo Tgb 13 som ska ses över innan
besiktingen i september

Ett nytt protokoll över vad som ska göras i höst

Justera bränsleblandning via bränslevåg lite bättre
Nya bromsar
Kolla det mindre oljeläckaget under motor
blinkers
strålkastare
Fläkten som blåser/efterblåser över insuget
Nya orginalbult/muttrar runt insuget och grenrör
Skicka turbon på kontroll/renovering
Kontrollera/provtrycka rör och slangar på intercoolersidan
Montera laddtrycksmätaren lämpligt ställe inne bilen
Stötfångaren fram+ huven
En torkararm till vindruta saknas
Byta oljor i allt som hör till fyrhjulsdriften osv





20200817_203858.jpg20200817_133118.jpg
 
Senast ändrad:



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp