läckande sensor till expansionstank

Felkodsläsare till Audi - Vår favorit. Se fler här.

flya6

Medlem
har problem med att det läcker från expansionstanken.. lossade tanken idag och det går att dra sensorn 3-4 mm upp o ner.. ska den inte sitta fast ? hur lossar man en sådan, är det bara att dra.. den går bara runt runt.. man vill ju inte slita sönder något.. sensorn funkar för övrigt då lampan tänds efter ca 10-20 mil, då vätskenivån är för låg..
ville vara säker på att det inte är för högt tryck i tanken, så jag kollade trycket i cylindrarna och alla cylindrarna var över 10 bar.. (kass topplockspackning)
jag tror det är den rackarn på bild (se pil).. jag skulle kunna täta med lite epoxi.. någon som har något tips..



exp.sensor.jpg
 

flya6

Medlem
la lite epoxi på baksidan emellan, nu går sensorn ingenstans, men har spanat lite, det verkar ändå vara från locket vattnet kommer..

körde idag ca 21mil.. kollade sedan vattennivån, som hade flyttat sig från övre strecket till mitten av expansionskärlet.. då den dratt uppskattningsvis 3-4dl vatten..

hur är det med en dålig topplockspackning.. brukar det inte försämras ganska fort om en packning väl börjat läcka.. hur länge kan man köra med en topplockspackning som är trasig, innan man är tvungen och göra något åt det..
som det är nu behöver jag bara fylla på var annan vecka.. och den har aldrig gått varm.. har kört nu i ca 3 veckor sedan jag märkte problemet, och har bara fyllt på 2ggr under denna tid..

funderade o köpa en sån där käck provare med vätska som man ansluter till expansionskärlet, då vätskan ändrar färg om den känner av att det är avgaser i systemet..
men det i sig är väl bortkastade pengar menar jag om det är så att trycket ökar i systemet, inom närmaste dagarna.. då det bara kan vara topplockspaclningen..
sen har jag märkt att kylarvätskan är smutsig/grå, så till den grad att jag inte kunde se vilken nivå vattnet låg på i behållaren.. hade nere den för några dagar sedan och körde en borste i med rengöringsmedel, då det blev bättre.. men var är det för beläggning ? .. är det olja, eller är det avgaser ?
jag bytte motorolja förra veckan och märkte då när jag skruvat av oljefiltret att muttern innanför, tror det är 24mm som håller oljekylaren, att den var lös, jag kunde skruva loss den för hand.. vad kan det ge för konsekvenser när den är lös ? drog givetvis åt den..

För ca 7000mil sedan hade jag problem med att topplockspackningen gick.. då minns jag att det var rätt brutalt, det bubblade hej vilt i expansionstanken när motorn var varm..
det vara bara att byta packning då.. men den beteer sig inte så nu..

för det kan väl inte vara så enkelt att det är locket som det är något fel på, men det förklarar inte varför kylarvätskan blivit grå..

är det någon som har lite tips, tankar ?

IMG_1195.jpg


s-l1600.jpg
 

flya6

Medlem
det gråa i expansionstanken är mer svart nu.. hur funkar det ? om det läcker olja ut i kylsystemet, varhän är det då det sker ? kan det bara vara i oljekylaren ? om jag förstått det hela rätt så är oljetrycket högre än i kylsystemet..

Körde väldigt fort på motorvägen(för att utrycka mig milt), då jag ville få upp ett hejdundrans tryck för att skynda på en ev. havererande topplockspackning.. men det blir inte värre..
jag har kört i över 1 mån nu och det blir inte värre med trycket i expansionskärlet..

om man väl har fått läck via topplockspackningen, så borde det gå rätt fort, då det blir värre för varje dag man kör.. så är inte fallet.. sen har jag märkt att den drar lite olja, vilket borde vara en signal till att det är något läckage, inte från toppen utan via oljesystemet.. jag har inget vatten i oljan (kollar på oljestickan).. tänker jag rätt ?

Har inte fyllt på vatten på 3 veckor.. men det går ut litegranna ser jag under exp.tanken, så det finns ett tryck i tanken.. (och att kylvattnet är grå/svart)

/

oljekylare  068117021B.jpg
 
Senast ändrad:

flya6

Medlem
lite uppdatering hur det gått..

Jag beställde en läcktestare som gav resultatet att den blå vätskan blev gul, en kemisk process som bevisar att det finns koldioxid i kylvätskan, mao kass topplockspackning..
Väldigt smidigt, i mitt fall tog det 1 min innan vätskan blev gul.. Både varm som kall motor.

IMG_1395.JPG
 
  • Like
Reactions: Per

flya6

Medlem
Jag beställde en sotningssats och bytte de bägge topplockspackningarna.. Jag passade även på att byta oljepackningen till kåpan som sitter under insuget..

IMG_1419.JPG
 

flya6

Medlem
När allt var klart så hällde jag i rent vatten i kylsystemet och körde nån dag, och kom då fram till att vattnet blivit mycket mörkare, det luktade även motorolja i expansionskärlet..
Jag beställde då en ny oljekylare..

Jag har gjort ett läcktest efter bytet av topplockspackningen.. Jag testade i 6 min, sen la jag av, vätskan var fortfarande blå..

IMG_1452.JPG
 

flya6

Medlem
De inre kamremskåporna hade tagit stryck, så jag bytte de båda..
Hittade inte kåporna här i Sverige så jag beställde de båda i bra skick från en skrot i Tyskland inkl frakt för 600 kr.

IMG_1459.JPG

IMG_1457.JPG
 

flya6

Medlem
Jag investerade i vag tool 3243, då jag fick hem det för 380kr inkl frakt, tycker jag det var prisvärt.. Har sett priser uppemot 2000kr för det verktyget på nätet exkl frakt..
När man drar åt muttern för kamremshjulet (70nm) så underlättar det om man har verktyget, annars får man göra någon egen lösning för att förhindra att hjulet följer med i åtdragningsmomentet...

IMG_1445.JPG
 

flya6

Medlem
bytte gummi o-ringarna till kylrören, borde ha gjort det vid bytet av topplockspackningen.. den ena läckte lite, bytte alla..

o-ring 2.jpg
o-ring.jpg
 

flya6

Medlem
men nähä.. dagen efter jag bytt o-ringarna, så startar jag bilen och lampan "låg vätskenivå" börjar lysa.. muuuu..
började o felsöka, såg att nere vid vevaxelhjulet skvätte det vatten när motorn var igång..
stängde av motorn/av med multirem/kamrem.. höll på en bra stund med att finurla ut vad det läckte..
trodde först det var ett hål i aluminiumet.. se bild, men det visade sig vara skit/olja.. fick ett tips att det kunde vara dräneringen på vattenpumpen.. tog det inte på allvar för kylsystemet är ett slutet system.. men efter ett tag var jag tvungen att kolla upp vattenpumpen, som är högre upp på motorn, såg att det var skitigt/oxiderat i nederkant av vattenpumpen.. då slog det mig att om lagret till hjulet börjar bli dåligt läcker det igenom, då det finns ett dräneringshål för vattnet att rinna ut.. på så sätt vet man när lagret är slut.. därav konstruktionen..
beställde ny vattenpump och termostat..

men men

jag har ett till problem.. efter jag bytte topplockspackningen så blöddrar bilen när jag startar och den är kall.. jag kan knappt nudda gasenpedalen då den vill dö.. men det försvinner efter 1 min.. sen när det är varm och man stänger av den och sedan startar så får man köra mycket längre på starten för att den ska starta.. tror detta är ett klassigt problem när det läcker in luft någonstans.. pust..

hur brukar ni göra när ni byter vattenpump.. har sett på internet att en del brukar utöver vanliga packningen komplettera med packning på tub också.. ? behövs det !

läckage.jpg

vattenpump.jpg
 

classexa

Aktiv medlem
Jag kör alltid bara med den medföljande packningen till pumpen. Finns ju risk för snedragning med tätningsmedel. Tycker inte det finns nåt behov av det. Men det är upp till var och en :)
 

flya6

Medlem
okey, jag gör nog så också.. super.. :)

behöver en torxhylsa av mått gigantisk till vevaxeln.. har du(eller någon) koll på vad det är för nummer på den ?

vevaxel.jpg
 

flya6

Medlem
okey.. undrar om det är samma mått på min v6a 2.6L (motorkod ABC).. får spana lite på nätet och se om jag hittar infon.. tack iallafall..
 

classexa

Aktiv medlem
Här är originalnumret på din bult: 078 105 229 D. Det är en M18. Samma som min. Vet inte om storleken på huvudet skiljer
 

flya6

Medlem
tacksam för hjälp.. trodde det var någon specialvariant.. var ute nu och testade med en vanlig 24mm ringnyckel, funkade kanon... : )
tack för tipset ! ?
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp