Audi A6 C6 2005 3.2 FSI - Tolkning av värden i Delphi

Felkodsläsare till Audi - Vår favorit. Se fler här.

Sparkzor

Ny medlem
Tjena, har problem med min Audi A6 C6 3.2 FSI. Jag vet att kedjespännarna är ett problem på denna modell och att kedjan ofta hoppar.
Startar men går förjävligt på tomgång men "går till sig" lite på högre varv. Den dör gärna på tomgång om man släpper gasen sakta, gasar man upp till 1000rpm och släpper så klarar den sig.
Den knackar på lyftarna.

Jag tror jag fick fram vettiga siffror via delphi. Hittade dessa:
•Inlet Camshaft Setting Bank 1
•Inlet Camshaft Setting Bank 2
•Camshaft inlet phase position bank 1
•Camshaft inlet phase position bank 2
•Camshaft outlet phase position bank 1
•Camshaft outlet phase position bank 2
•Ignition Angle, actual value.

Felkoder på båda kamaxelgivarna bank 2 "signal not feasible"
Ignition value rörde sig jävligt mycket på tomgång, i takt med ojämn gång.


Phase position stod 1° resp 2° på bank 1 och -33° på bank 2.
33° fel känns ju dock jävligt orimligt, bör väl inte ens starta om ena banken står så fel? Än mindre gå på nån cylinder alls på den sidan?
Camshaft setting på bank 2 står 0.0°, inlet setting bank 2 17.25°.


Kan det vara VVT som står fel/är defekt?
Har testat att rengöra alla 4 kamgivare samt 2 solenoider samt vevgivare, hjälpte inte.
Har swappat givarna + solenoid från bank 1 till bank 2, hjälpte inte.
Har slagit i den en Wynns hydraulic lifter concentrate, men ska även flusha och byta olja+filter. Lyftarna tystnade lite av bara koncentratet.

Det absolut mest precisa sättet att felsöka är ju givetvis att lyfta ur motorn och byta allt men jag tänkte i förstahand försöka utesluta allting annat INNAN jag gör det.

Någon som kan tolka denna data lite bättre än jag? Jag kan det mekaniska men inte mjukvara...
Kan det ge "fel" data pga "signal not feasible"?


Tacksam för all hjälp jag kan få 😊
 

Bilagor

Sparkzor

Ny medlem
Kan tillägga att det inte gör någon skillnad om kamgivare och solenoid är ikoppplat eller inte, bilen går likadant oavsett
 
R

rrr

Guest
Tjena, har problem med min Audi A6 C6 3.2 FSI. Jag vet att kedjespännarna är ett problem på denna modell och att kedjan ofta hoppar.
Startar men går förjävligt på tomgång men "går till sig" lite på högre varv. Den dör gärna på tomgång om man släpper gasen sakta, gasar man upp till 1000rpm och släpper så klarar den sig.
Den knackar på lyftarna.

Jag tror jag fick fram vettiga siffror via delphi. Hittade dessa:
•Inlet Camshaft Setting Bank 1
•Inlet Camshaft Setting Bank 2
•Camshaft inlet phase position bank 1
•Camshaft inlet phase position bank 2
•Camshaft outlet phase position bank 1
•Camshaft outlet phase position bank 2
•Ignition Angle, actual value.

Felkoder på båda kamaxelgivarna bank 2 "signal not feasible"
Ignition value rörde sig jävligt mycket på tomgång, i takt med ojämn gång.


Phase position stod 1° resp 2° på bank 1 och -33° på bank 2.
33° fel känns ju dock jävligt orimligt, bör väl inte ens starta om ena banken står så fel? Än mindre gå på nån cylinder alls på den sidan?
Camshaft setting på bank 2 står 0.0°, inlet setting bank 2 17.25°.


Kan det vara VVT som står fel/är defekt?
Har testat att rengöra alla 4 kamgivare samt 2 solenoider samt vevgivare, hjälpte inte.
Har swappat givarna + solenoid från bank 1 till bank 2, hjälpte inte.
Har slagit i den en Wynns hydraulic lifter concentrate, men ska även flusha och byta olja+filter. Lyftarna tystnade lite av bara koncentratet.

Det absolut mest precisa sättet att felsöka är ju givetvis att lyfta ur motorn och byta allt men jag tänkte i förstahand försöka utesluta allting annat INNAN jag gör det.

Någon som kan tolka denna data lite bättre än jag? Jag kan det mekaniska men inte mjukvara...
Kan det ge "fel" data pga "signal not feasible"?


Tacksam för all hjälp jag kan få 😊

Kanske inte ett direkt svar men några få grejor som kanske hjälper dig på vägen i lite felsökning...

"
Startar men går förjävligt på tomgång men "går till sig" lite på högre varv. Den dör gärna på tomgång om man släpper gasen sakta, gasar man upp till 1000rpm och släpper så klarar den sig.
Den knackar på lyftarna."

En fyrcylindrig motor med lite lagom böjda ventiler på två cylindrar kan vara skitsvår att få att starta, och i princip inte gå på tomgång men höjer du upp varvet till 2-3 tusen varv så verkar den gå ganska ok. Om du försöker köra märker du att det saknas kraft dock.
Är du säker på att det är lyftarna som knackar, inte ventiler som kysser kolvar?

"
Phase position stod 1° resp 2° på bank 1 och -33° på bank 2.
33° fel känns ju dock jävligt orimligt, bör väl inte ens starta om ena banken står så fel? Än mindre gå på nån cylinder alls på den sidan?
Camshaft setting på bank 2 står 0.0°, inlet setting bank 2 17.25°."

Nu vet jag inte hur audi och även felkodsläsare anser utgångsvärden bla bla, men en v6 tex startar om ena banken är ok (och omständigheter i övrigt är ok) men går inte bra. Och lite varv så kan den gå nästan ok.

Det finns ett enklare sätt än att lyfta ut motorn för att kolla detta, kan göras på lite olika vetenskapliga sätt.

Plocka bort tändstift och även hela ventilkåporna.
Vrid runt motorn så ettans kolv är i topp (motorn i nollposition). Nu ska båda kamnockarna för cylinder ett peka ungefär lika mycket uppåt.

Hur vet du när ettans kolv är i topp, för första ovetenskapliga undersökningarna kan du använda tex ett sugrör som du sticker ned i tändstifthålet mot kolven. Vrid sedan motorn på remhjulet på vevaxeln försiktigt åt båda hållen tills sugröret tryckts upp maximalt. Nu är kolven så högt upp den kommer. Ska du göra det mer vetenskapligt använder du indikatorklocka men behövs inte i steg 1 felsökning.
Varför ett sugrör istället för en skruvmejsel? Jo, om du gör fel kommer chansen att sugröret orsakar dyra skador vara väldigt små, medans du med tex skruvmejsel kan ha sönder saker.

Gör likadant med någon cylinder i andra banken, kolla att kamnockarna är ungefär lika mycket uppåt. Om du i detta läge inte får rätt, börja mät mer noggrant för att sedan lyfta ur och renovera...

Är ju inte fel att i detta läge även kontrollera kompressionstryck på motorn, bör med en vanlig mätare landa mellan 9 och 14 bar per cylinder, mer viktigt än trycket är att värdena mellan alla cylindrar är ganska lika.
 

Sparkzor

Ny medlem
Kanske inte ett direkt svar men några få grejor som kanske hjälper dig på vägen i lite felsökning...
Tjena, tack för svar!
Vid jämn gas har den gått bra och haft bra tryck även vid lite högre hastigheter så länge man gasat sakta, men så fort man varvat upp den så tappar den kraft. Tyder på glidskena/spännare.

Kollade kompen igår och låg på 12.5-13bar på bank 1, 17-18 bar på bank 2.
På ett sätt positivt, då är ventilerna högst sannolikt inte böjda.
På ett annat sätt negativt, det tyder ju också på att glidskena eller spännare är trasig och kedjan ställt sig för "tidigt".

Har börjat riva insug och ventilkåpa, det var chockerande lite sot i insugskanalerna.

Ska kolla timing samt skick på spännare, lyftare mm. Men verkar onekligen som att den står fel.. Glad att det inte är flytande lyftare för då hade det varit mer än bara tryckta lyftare.

Är du hundra på att vevaxeln är nollad med 1an i topp? Bytte nyligen topp på en Volvo V70 och där var inte 1an i topp...

Tänker så jag kan utgå ifrån det sen när jag ställer in kammarna 👍 Får försöka hitta någon info om hur man ställer in VVT på dessa också, har inte hittat någon vettig verkstadshandbok för denna motor.
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp