Svajande gång A4 B7

Felkodsläsare till Audi - Vår favorit. Se fler här.

Hexen

Ny medlem
Bilen i fråga är en A4 B7, Quattro, Automat, 2,0 tfsi.
Ligger jag och kör på jämn gas så slår varvnålen mellan 100 varv ca, man kan känna det svagt i bilen oxå. Länkar till en YT film om hur det ser ut (inte min bil men min uppträder likadant).
Som att man pumpar försiktigt på gasen. Bilen ger inga felkoder eller går konstigt på tomgång eller gaspådrag utan växel i.
Har googlat runt och det som jag kan hitta är att det kan vara konverter-byte på g (torque converter).
Någon som har råkat ut för detta fel? Och som bytt konverter med gott resultat? Kan det vara nåt annat, måhända billigare :).
Nyligen fixat - Tändspolar, tändstift, vevhusvent, ny dump, ny cam follower, valnötblästrat insug, bytt alla spridare, kollat komp = bra.

Inte min bil, men jag har precis likadant i stort sett
 

Q5 2012

Medlem
Gör inte det ifall det är redan gjort, förutsätter att han även bytte oljefilter/filtrar som finns i A-lådan, sitter 2 st i min. En inne i oljetråg och andra på utsidan av lådan.
I ditt fall om oljan samt filter är bytta korrekt jag hade testat med nån ut av oljetillsatser som finns för A lådor iallafall för att se om felet ändrar sig, blir bättre eller sämre. Mest för att vara 100% säker innan man dömer ut lådan. Kolla Rislone produkter. Google fram det
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp