Startar ibland


O

Oregistrerade

Guest
Hej!

Jag har en Audi A6 2.4 från 2000 som nu har rullar lite över 40 000mil.
Den har börjat att bestämma själv när den vill starta. Startmotorn snurrar men den tänder inte. De kan gå från att den startar direkt till att de kan ta 20min att få den att starta. Ibland har jag gett upp och försökt dagen efter istället och då startar den direkt. Har försökt att hitta nåt samband men inte lyckats. Felet verkar vara oftare när de är kallt men har startat direkt när de varit minusgrader och haft problem när de varit varmt också.
Har haft den på verkstad men för dom har den alltid startat och den enda felkoden som dom kan läsa av är på immobilizer systemet. Men bilen hittar alltid nyckeln för den lilla lampan som indikerar de släcks alltid.
Några förslag på vad de kan vara för problem?
 

clabbe

Moderator
Forumpersonal
Det tråkiga svaret är att det kan vara i stort sett vad som helst...
Vad du skulle kunna börja med är att testa en annan nyckel eftersom du trots allt har haft en felkod från imon.
Under förutsättning att du har en reservnyckel så är det åtminstone gratis. / Hälsningar Claes
 
O

Oregistrerade

Guest
Det tråkiga svaret är att det kan vara i stort sett vad som helst...
Vad du skulle kunna börja med är att testa en annan nyckel eftersom du trots allt har haft en felkod från imon.
Under förutsättning att du har en reservnyckel så är det åtminstone gratis. / Hälsningar Claes
Jag har en extra nyckel men den har "tappat" koden så den hjälper inte. Försökte starta med den för ett tag sen när jag hade problem att få igång bilen. Då startade bilen men dog strax efter när den fattat att de var fel nyckel, men då startade den fint med den riktiga nyckeln direkt efter. Men när jag skulle testa den tekniken igen vid ett annat tillfälle så var den lika svår att få igång med den andra nyckeln också.

Bilen har haft lite svårt att komma upp i temperatur, men de har den haft längre än detta problemet. Min verkstad tyckte inte de var värt att fixa så länge de blev varmt i bilen. Har en oljetryckssensor som inte funkar också men de problemet har den också haft mycket längre.
Hur kan tempgivaren ställa till detta?
 

classexa

Member
Har själv haft liknande symptom på min A6 2.4 2004 och brorsans A6 2.4 2000. Båda gånger var motortempgivaren problemet. Bilen startade när den själv kände för det. Kan ju givetvis vara vad som helst, men ett tips och ett billigt, enkelt alternativ. Att den inte kommer upp i temperatur kan ju vara termostaten. Bytte nyligen min egen då den aldrig kom upp i arbetstemp(90C) och tog lång tid att få värme i bilen. Nu funkar det som det ska
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp