Problem med Immobilizer

Felkodsläsare till Audi - Vår favorit. Se fler här.
E

EmilHansOlov

Guest
Hejsan allesammans!

Som titeln föreslår så har jag ett problem med min bil. Det är en 1999 A4 B5 1.8Ts. Jag köpte bilen den 30 november förra året och strax därefter började den krångla.

När man vrider på nyckeln så startar bilen varje gång. Däremot om det är antingen kallt eller fuktigt ute så hoppar immobilizern i. Motorn startar fint men efter 1-2 sekunder så dör den igen.
Under tiden som jag har försökt åtgärda problemet så har jag kommit runt detta genom att koppla i kupévärmare i bilen ca 30 minuter innan jag ska åka. När kupévärmaren har gått en stund och det är lite varmare i kupén så har det aldrig hänt att immobilizern har gått i.

Jag har kollat i VCDS om felkoder men den enda som är återkommande är:
"17978/P1570/005488 - Engine Start Blocked by Immobilizer"

Problemet med denna koden är att den inte säger vad felet är konkret, endast att immobilizern har gått i. Jag har provat att göra allt som står på Ross-Techs hemsida för att åtgärda felet men det består oavsett.

Utöver detta så har jag också bytt tändstift och bränslefilter, och har planerat att byta allt som byts vid en vanlig service.

Oehört tacksam om någon har en lösning till mitt problem. Om du undrar något mer är det bara att fråga :)
 

Killawife

Medlem
Jag har också haft två audis med liknande problem och på båda har det varit tändninglåsets kontaktdel som var utsliten. Den är lätt att byta och kostar bara nån hundring. Det finns två olika modeller bara så kolla först vilken du har.
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp