Motorlampa - regenererar ej, felkod etc

Felkodsläsare till Audi - Vår favorit. Se fler här.
I

Idaw64

Guest
Hej,

jag har en Audi A6 avant tdi, 2014.
I början på mars i år började motorlampan lysa. Var då in och fick felkoden p2002. Lämnade in på verkstad där man ej hittade fel, men blev pålurad en Hydrive motorrengöring. Blev ej bättre. Lampan lyste dagen efter. Fick komma in med den igen, de hittade inte felet och gav mig pris på att kolla upp om EGR-ventilerna var fel. Trots att man inte hade en aning om det kunde vara det. Bytte då verkstad till en där man kunde prata med meckarna normalt. Då såg de direkt att det var fel på tryckgivararen. Den byttes och lampan började lysa dagen efter igen. Åkte in med den igen och man ser att det är på tok för högt tryck i partikelfiltret och så har man 2-3 gånger efter detta gjort en tvingad regenerering av bilen. Samt tillför rengöring i dieseln. Hjälpte ej detta heller.
Nu sist jag var in med den (8e gången) så tillsatte de rengöring för egr-ventilerna och bilen hade låtit konstigt. De sa att de hoppades på att detta skulle hjälpa. Gjorde det inte de behövde jag lämna in på en auktoriserad verkstad.
Så, detta hjälpte så klart inte och nu ska den in hos en auktoriserad verkstad.
Finns det någon här som känner igen detta? Har försökt googla lite till vad det kan vara. Felkoden har vart Samma hela tiden och jag har kört bilen som vanligt under tiden. Ca 200-250mil. En gång varvade den upp utan att öka hastigheten. Körde ca 15km/h vid ett övergångsställe.
Har läst att det kan vara egr som sätter igen pga adblue. Men även att det kan vara slangar som gått sönder på insidan så därför ser man inte felet.
HJÄLP! Det börjar bli dyrt 😁
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp