Larmet går sporadiskt


Hellgren

Ny medlem
Hej

Har för ett par veckor sedan ett problem med att larmet går sporadiskt. Det kan dröja allt mellan 10 minuter till 2 dygn innan det går igång.
Fick tipset att det troligen är någon microbrytare i en dörr som gör att larmet utlöses och att jag skulle prova om innerbelysningen i taket tändes när jag öppnar dörrarna. Belysningen tänds när jag öppnar alla dörrar, däremot tänds inte innerbelysningen i taket när jag öppnar bagageluckan (vet inte om det har gjort det förut heller?), dock tänds dom små lamporna i bagageutrymmet.

Har även provat att avaktivera rörelsesensorn genom att trycka på knappen i förardörren, det hjälpte inte.

Larmar jag av bilen så slutar det men jag måste då också öppna en dörr annars låser sig bilen automatiskt efter någon minut och då går larmet direkt.

I samband med allt detta har jag noterat ett klickande ljud (låter ungefär som ett relä som slår till och från) från komfort styrdonet, från översta högra delen. Tar jag bort kontakten så slutar det. Kan detta ha något med saken att göra? Det är inte alltid det klickar men ganska ofta...(tyvärr verkar jag inte kunna ladda upp en bild på den...)

Har försök läsa av felkoder men hittar inget (beror säkerligen på för dålig utrustning)

Det finns ingen gemensam nämnare i tid, plats, utrustning (t ex motorvärmare osv)

Någon som har några bra tips, förutom att åka till verkstan? :)

Bilen är en A4 Avant B8 -08
 
N

Niklas4321

Guest
Hej

Har för ett par veckor sedan ett problem med att larmet går sporadiskt. Det kan dröja allt mellan 10 minuter till 2 dygn innan det går igång.
Fick tipset att det troligen är någon microbrytare i en dörr som gör att larmet utlöses och att jag skulle prova om innerbelysningen i taket tändes när jag öppnar dörrarna. Belysningen tänds när jag öppnar alla dörrar, däremot tänds inte innerbelysningen i taket när jag öppnar bagageluckan (vet inte om det har gjort det förut heller?), dock tänds dom små lamporna i bagageutrymmet.

Har även provat att avaktivera rörelsesensorn genom att trycka på knappen i förardörren, det hjälpte inte.

Larmar jag av bilen så slutar det men jag måste då också öppna en dörr annars låser sig bilen automatiskt efter någon minut och då går larmet direkt.

I samband med allt detta har jag noterat ett klickande ljud (låter ungefär som ett relä som slår till och från) från komfort styrdonet, från översta högra delen. Tar jag bort kontakten så slutar det. Kan detta ha något med saken att göra? Det är inte alltid det klickar men ganska ofta...(tyvärr verkar jag inte kunna ladda upp en bild på den...)

Har försök läsa av felkoder men hittar inget (beror säkerligen på för dålig utrustning)

Det finns ingen gemensam nämnare i tid, plats, utrustning (t ex motorvärmare osv)

Någon som har några bra tips, förutom att åka till verkstan? :)

Bilen är en A4 Avant B8 -08
Hej! Hur gick det? Har precis samma fel på min A4 B8.
Hälsningar Niklas
 
R

Rrr

Guest
Hej! Hur gick det? Har precis samma fel på min A4 B8.
Hälsningar Niklas
Skaffa vcds eller gå till en Audi verkstad och läs ut felkoder. Det är bästa starten.
Sedan om felkoder säger att ett dörrlås är trasigt börjar du kontrollera kabelhärva, dörrlåsets mekaniska funktion etc. Kanske skaffar elschema och mäter vad som felar.
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp