Köpa beggad/eftermontera AMI?


H

HippoEatsDwarf

Guest
Hej!
Köpte en A6 avant 2011 häromdagen, men jag tänkte inte allt för mycket på just blåtandfunktionen när jag provkörde och sedan köpte bilen. Nu när jag haft bilen saknar jag såklart blåtanden för att streama från mobilen, men som jag förstår det är min bil inte utrustad med någon AMI? Jag har knappen för TEL men det står bara att den inte är installerad. Cd-spelaren i handskfacket har cd-läsare och 2 SD-kortsportar. Det sitter ingen kontakt vid sidan av som jag sett på bilder där man kan plugga in en dongel för att streama heller. Jag ringde Toveks och de trodde inte att de kunde hjälpa mig eftersom Audi förmodligen slutat sälja delarna. Så nu antar jag att jag sitter i ett dilemma där jag måste hitta en begagnad del och rycka ur cd-spelaren i min bil? Tar tacksamt emot all hjälp jag kan få.

Mvh Anders
 

clabbe

Moderator
Forumpersonal
Hej!
Köpte en A6 avant 2011 häromdagen, men jag tänkte inte allt för mycket på just blåtandfunktionen när jag provkörde och sedan köpte bilen. Nu när jag haft bilen saknar jag såklart blåtanden för att streama från mobilen, men som jag förstår det är min bil inte utrustad med någon AMI? Jag har knappen för TEL men det står bara att den inte är installerad. Cd-spelaren i handskfacket har cd-läsare och 2 SD-kortsportar. Det sitter ingen kontakt vid sidan av som jag sett på bilder där man kan plugga in en dongel för att streama heller. Jag ringde Toveks och de trodde inte att de kunde hjälpa mig eftersom Audi förmodligen slutat sälja delarna. Så nu antar jag att jag sitter i ett dilemma där jag måste hitta en begagnad del och rycka ur cd-spelaren i min bil? Tar tacksamt emot all hjälp jag kan få.

Mvh Anders
Jag har själv ingen lösning på ditt problem, men flera kompisar har fått hjälp från https://www.eftermontering.se
Ska tydligen vara duktiga på VAG-bilar. /Hälsningar Claes
 

clabbe

Moderator
Forumpersonal
Tack för svar! Jag bor ganska långt från Karlstad, men jag antar att jag kanske kan köpa deras produkter och installera själv? Det finns ju väldigt bra demonteringsguider online menar jag :)
Det verkar som att dom säljer även för egen installation. Vad som sedan eventuellt behöver kodas in har jag ingen aning om, men släng iväg ett mejl och kolla vad du får för svar. /Hälsningar Claes
 
H

HippoEatsDwarf

Guest
Det verkar som att dom säljer även för egen installation. Vad som sedan eventuellt behöver kodas in har jag ingen aning om, men släng iväg ett mejl och kolla vad du får för svar. /Hälsningar Claes
Tänkte bara uppdatera med hur det gått. Jag kontaktade dem per email och fick en rekommendation på en av deras produkter som heter Restream om jag inte minns fel. Det skall bara vara plug n play. Gick in på produktsidan och valde min bilmodell och versionen utan cd-växlare. Fick hem den för ett tag sen men hade inte tid förrän igår att riva ner handskfacket och börja kika på det. Deras monteringsvideor är jättebra, men det var inte förrän jag läste den digitala instruktionsanvisningen jag såg att det krävs att man har den senaste uppdateringen av MMIn. Nu vet jag inte vilken version som är den senaste, om min är nyare eller äldre än den som blåtanden kräver, så jag testade att koppla in den ändå. MMIn startade och det stod typ "loading, please wait" sen slocknade MMIn. Så antingen har jag kopplat fel eller så har jag fel mjukbaruversion i bilen. Min cdspelare såg inte identisk ut med den som var i instruktionsvideon eller instruktionsanvisningarna heller så jag vet inte vad det är för fel jag gjort. Har iaf mailat dem igen och hoppas på svar.

Mvh Anders
 

clabbe

Moderator
Forumpersonal
Tänkte bara uppdatera med hur det gått. Jag kontaktade dem per email och fick en rekommendation på en av deras produkter som heter Restream om jag inte minns fel. Det skall bara vara plug n play. Gick in på produktsidan och valde min bilmodell och versionen utan cd-växlare. Fick hem den för ett tag sen men hade inte tid förrän igår att riva ner handskfacket och börja kika på det. Deras monteringsvideor är jättebra, men det var inte förrän jag läste den digitala instruktionsanvisningen jag såg att det krävs att man har den senaste uppdateringen av MMIn. Nu vet jag inte vilken version som är den senaste, om min är nyare eller äldre än den som blåtanden kräver, så jag testade att koppla in den ändå. MMIn startade och det stod typ "loading, please wait" sen slocknade MMIn. Så antingen har jag kopplat fel eller så har jag fel mjukbaruversion i bilen. Min cdspelare såg inte identisk ut med den som var i instruktionsvideon eller instruktionsanvisningarna heller så jag vet inte vad det är för fel jag gjort. Har iaf mailat dem igen och hoppas på svar.

Mvh Anders
En del saker att hålla ordning på alltså. Lurigt det där med mjukvaruversioner kontra rätt hårdvara. Hoppas att det löser sig för dig och tack för att du håller oss uppdaterade. Om du inte får hjälp så hör av dig så åker jag förbi och pratar med dom, bor i Karlstad. /Hälsningar Claes
 
H

HippoEatsDwarf

Guest
En del saker att hålla ordning på alltså. Lurigt det där med mjukvaruversioner kontra rätt hårdvara. Hoppas att det löser sig för dig och tack för att du håller oss uppdaterade. Om du inte får hjälp så hör av dig så åker jag förbi och pratar med dom, bor i Karlstad. /Hälsningar Claes
Liten uppdatering igen!
Har inte fått något svar från eftermontering.se ännu. Jag skrev att min cdspelare inte ser ut som i videon/digitala instruktionsanvisningarna och skickade en bild på baksidan av spelaren.
Min a6 är prodår 2010 modellår 2011 (C6? Ny på Audi) och således bör det vara en 3g+ (audi multimedia med cd + 2x SDkortläsare) MMI i den då som jag förstår det 2g kom tidigare än 2008. Så det var en 3g version av produkten utan kompatibilitet med cd-växlare jag köpte. Dock insåg jag när jag öppnade förpackningen att det står 2g på den. Modulen i sig ser inte ut som på videon heller där den är svart och min är grå. Kan kanske vara så att de skickade fel till mig? Jag frågade detta men har ju som sagt inte fått svar ännu.
Jag har inte velat riva i det mer eftersom jag har haft ont om tid och jag trodde kanske att mitt MMIsystem var utdaterat och behövde uppdateras på verkstad. Har i alla fall precis pratat med Toveks och de sa att sånna mjukvaruuppdateringar inte finns och de kan inte hjälpa mig.
Oj tack snälla! Det hade vart jättesnällt av dig om du har vägarna förbi dem :)


Mvh Anders
 

clabbe

Moderator
Forumpersonal
Liten uppdatering igen!
Har inte fått något svar från eftermontering.se ännu. Jag skrev att min cdspelare inte ser ut som i videon/digitala instruktionsanvisningarna och skickade en bild på baksidan av spelaren.
Min a6 är prodår 2010 modellår 2011 (C6? Ny på Audi) och således bör det vara en 3g+ (audi multimedia med cd + 2x SDkortläsare) MMI i den då som jag förstår det 2g kom tidigare än 2008. Så det var en 3g version av produkten utan kompatibilitet med cd-växlare jag köpte. Dock insåg jag när jag öppnade förpackningen att det står 2g på den. Modulen i sig ser inte ut som på videon heller där den är svart och min är grå. Kan kanske vara så att de skickade fel till mig? Jag frågade detta men har ju som sagt inte fått svar ännu.
Jag har inte velat riva i det mer eftersom jag har haft ont om tid och jag trodde kanske att mitt MMIsystem var utdaterat och behövde uppdateras på verkstad. Har i alla fall precis pratat med Toveks och de sa att sånna mjukvaruuppdateringar inte finns och de kan inte hjälpa mig.
Oj tack snälla! Det hade vart jättesnällt av dig om du har vägarna förbi dem :)


Mvh Anders
Jag var förbi företaget idag och knackade på, men ingen hemma där tydligen. Kan bero på att det var runt lunchtid, men jag kan försöka igen nästa vecka om du inte har fått någon respons innan dess. / Hälsningar Claes
 
H

HippoEatsDwarf

Guest
Jag var förbi företaget idag och knackade på, men ingen hemma där tydligen. Kan bero på att det var runt lunchtid, men jag kan försöka igen nästa vecka om du inte har fått någon respons innan dess. / Hälsningar Claes
Hej!
Jag fick svar från dem strax innan jag slutade jobbet idag. De kabelskorna och säkringstjuven de använde i videon följde inte med produkten jag köpte så därför blev jag förvirrad över hur jag skulle koppla. Men nu kom jag precis hem efter att ha köpt det jag behövde för att montera grejerna så nu funkar min blåtand! :)
Jag tackar så jättemycket för hjälpen! Verkligen jättesnällt att du åkte dit.

Trevlig helg
Mvh Anders
 

clabbe

Moderator
Forumpersonal
Hej!
Jag fick svar från dem strax innan jag slutade jobbet idag. De kabelskorna och säkringstjuven de använde i videon följde inte med produkten jag köpte så därför blev jag förvirrad över hur jag skulle koppla. Men nu kom jag precis hem efter att ha köpt det jag behövde för att montera grejerna så nu funkar min blåtand! :)
Jag tackar så jättemycket för hjälpen! Verkligen jättesnällt att du åkte dit.

Trevlig helg
Mvh Anders
Vad skönt att det löste sig! Det är bara kul om det går att hjälpa till, kan vara min tur nästa gång 😉
Trevlig helg på dig själv. /Hälsningar Claes
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp