Felkoder A4 1.8T 2006


Dalsro

Ny medlem
Har problem med motorlampan. Vid senaste besiktning blev det nedslag, felkod P0010. Insugskamaxelläge manöverdon öppen krets. Med mitt VAG-program visades inte den koden, Däremot fanns P0012 före besiktning, men den tog jag bort.
(Motorlampan tändes igen på väg till bes.)
Förekommer div felkoder.
P1292 (termostat open circuit intermittent), Har bytt komplett termostathus, men då kom 1294 istället (termostat jordfel intermittent) Har jag något glapp i kablage tro?
Har även bytt kamaxelgivare.

Detta är så irriterande eftersom bilen går så bra, märks inga problem. Drar mej för att lägga mycket pengar på den på verkstad, den har gått långt, 36 000 och är lite risig utvändigt med ett par parkeringsskador och en huv med en massa stenskott.

Några tips?
 

Dalsro

Ny medlem
Har problem med motorlampan. Vid senaste besiktning blev det nedslag, felkod P0010. Insugskamaxelläge manöverdon öppen krets. Med mitt VAG-program visades inte den koden, Däremot fanns P0012 före besiktning, men den tog jag bort.
(Motorlampan tändes igen på väg till bes.)
Förekommer div felkoder.
P1292 (termostat open circuit intermittent), Har bytt komplett termostathus, men då kom 1294 istället (termostat jordfel intermittent) Har jag något glapp i kablage tro?
Har även bytt kamaxelgivare.

Detta är så irriterande eftersom bilen går så bra, märks inga problem. Drar mej för att lägga mycket pengar på den på verkstad, den har gått långt, 36 000 och är lite risig utvändigt med ett par parkeringsskador och en huv med en massa stenskott.

Några tips?
Har hittat problemet med felkod P0010 / P0012.
Jag kollade upp kablage utan att hitta några problem. Misstänkte då databoxen, och lyckades komma in till den med efter lite bök. Hittade där inne en säkring som matar manöverdonet för kamaxelläget. Den säkringen satt inte ordentligt intryckt i hållaren. Tryckte in den, och nu har jag kört några mil utan att det kommit någon felkod eller att motorlampan tänds. Ganska märkligt, jag tror inte någon varit inne vid databoxen sedan bilen var ny.
 

clabbe

Moderator
Forumpersonal
Har hittat problemet med felkod P0010 / P0012.
Jag kollade upp kablage utan att hitta några problem. Misstänkte då databoxen, och lyckades komma in till den med efter lite bök. Hittade där inne en säkring som matar manöverdonet för kamaxelläget. Den säkringen satt inte ordentligt intryckt i hållaren. Tryckte in den, och nu har jag kört några mil utan att det kommit någon felkod eller att motorlampan tänds. Ganska märkligt, jag tror inte någon varit inne vid databoxen sedan bilen var ny.
Skönt att du hittade felet och tack för återkopplingen 👍 /Hälsningar Claes
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp