Felkod p0171, Högre tomgång vid varm motor

Felkodsläsare till Audi - Vår favorit. Se fler här.

Audi05

Ny medlem
Audi a4 200hk tfsi 19500 mil -05

Noterade för en vecka sedan att tomgången inte gick ner till det normala varvtalet vid ett rödljus. Det höll sig kring 1200 då. Några dagar senare tändes motorlampan, och min elm327 säger "p0171 system too lean, bank 1".
LMM, Vackuumläckage, dålig bränslepump, igensatt bränslefilter. Verkar kunna vara lite olika om man googlar.

Det enda problemet jag märker är alltså problem med tomgången. när motorn är nystartad så lägger den sig på normal tomgång, efter den "förhöjda" tomgången som är vid kallstart. När motortempen når ca 70 så lägger sig tomgången kring 1100-1200. När motor är varm så lägger sig tomgången på allt mellan 1200-1600.

Kan jag som amatör försöka mig på någon typ av felsökning själv? Dom praktiska kunskaperna är en aning begränsade. Det jag behärskar är vanlig service, så som byte av olja och alla filter, tändstift.

Det som är bytt senaste åren, som jag tror kan vara relevant är:

Bränslefilter (2017)
evap n80 ventil (2017)
vevhusventilation, "pucken+slang" (2017)


Video på tomgången när motorn är varm.
https://www.dropbox.com/s/5tvjlxa7rd9x7a2/1598734350743.mp4?dl=0
 

Cossy

Medlem
Felkoden säger att den får för lite bränsle (i förhållande till luft).
Det är inte så att den går i "safe-mode" nu?
 

Cossy

Medlem
Att bilens dator känner av att bilen går för magert, och slår om till ett nödprogram, så att motorn inte ska ta skada.
Men då har du inte full effekt heller, så det borde du märkt.
Lyser motorlampan konstant?
 

Audi05

Ny medlem
Att bilens dator känner av att bilen går för magert, och slår om till ett nödprogram, så att motorn inte ska ta skada.
Men då har du inte full effekt heller, så det borde du märkt.
Lyser motorlampan konstant?
Aha! Full effekt har jag. Accelererar utan problem, hackar inget eller liknande. Jag testade släcka lampan för att se om det skulle komma upp någon ny kod, Men den har inte tänts än igen. Var för två dagar sen. Men tomgången har blivit ännu värre idag, kan gå upp mot 2000 varv. Får bli att lämna in när motorlampan tänds igen.
 

Cossy

Medlem
Låter nästan som om det är ditt spjällhus som bråkar med dig.
Men svårt att säga, utan att ha kikat/testat den själv.
Gör som du tänkt: Lämna in den till en verkstad, och låt de konstatera vad som är fel. Sedan kan du kanske ta ställning till om de, eller du själv ska utföra jobbet.
Jag vet inte hur det är med din modell, om man behöver koda spjällhuset efter demontering.
Kolla isf det också med verkstaden.

Förresten...
Har du kollat alla vaccumslangar och anslutningar, så att den inte drar tjuvluft någonstans?
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp