Audi s6 -97 startar inte

Felkodsläsare till Audi - Vår favorit. Se fler här.

Simpan994

Ny medlem
Hejsan har en audi s6 2.2t -1997 med automatlåda som inte vill starta, jag har bytit soppapump bytit bränslefilter och haft spridarna testade, jag får fram bensin till cylindrarna då tändstiften blir blöta. jag har bytit alla tändsift och kontrollerat att jag har gnista på samtliga. jag har även bytt kamrem och kontrollerat att motorn står rätt och bytit hallgivare. Har kört med felkodsläsare obd eleven och får felkod på engine speedsensor 00513 som är bytt och får ibland felkod på nyckel (startspärr) 01176. har även kollat komp som ser bra ut. tycker jag försökt med de mesta är det någon som har något tips på vad de kan vara för fel.
Mvh
 

clabbe

Super Moderator
Forumpersonal
Felkoden för engine speed sensor är "normal". Den får du eftersom motorn inte är igång när du gör diagnosen. Startspärren borde inte hindra den från att starta åtminstone ett kort ögonblick, har ingen egen erfarenhet av just den.
Råkade ut för ett stopp för ett par år sedan när jag fick kortis i en av tändspolarna, motorn gick på fyra cylindrar en stund för att slutligen dö.
Att den lade av helt berodde på att en säkring som sitter ovanpå ECU:n, sitter bakom mattan vid passagerarens fötter, hade gått sönder.
Nu har du ju gnista så säkringen är troligen hel, men eftersom du även har bränsle så skulle jag nog testa med en annan ECU. Har hänt förr att de har lagt av...
Har för mig att det är olika ECU till manuell och automat, så det vill till att ragga upp en som passar. Har en i "reserv" själv fast för manuell.
Dessutom är det ju dumt att köpa en om det nu inte är felet, så kan du hitta någon att låna så är ju det enklare.
/ Hälsningar Claes
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp