Audi s4 2.2t revo 303 släcker tändstift


oakfield

New member
Som rubriken lyder, sitter nya spolar från 1.8t, elektrådavstånd 0.5, bilen börjar bluddra när laddtrycket kommer och släcker ett stift, vilka stift skall man använda till lite högre laddtryck runt 1.5-1.6bar, bilen är chippad

Det sitter Brisk P9 eridium stift i nu, har ingen aning om det är bra eller dåliga.

Mvh/Peter
 

clabbe

Moderator
Forumpersonal
Som rubriken lyder, sitter nya spolar från 1.8t, elektrådavstånd 0.5, bilen börjar bluddra när laddtrycket kommer och släcker ett stift, vilka stift skall man använda till lite högre laddtryck runt 1.5-1.6bar, bilen är chippad

Det sitter Brisk P9 eridium stift i nu, har ingen aning om det är bra eller dåliga.

Mvh/Peter
Vilka stift som är "bäst" tvistar di lärde om, NGK eller Bosch. Kör själv med Bosch Platina F5DP0R tillsammans med Revochippet och det funkar bra. Har för övrigt alltid kört Bosch på båda mina AAN - motorer med allt från 230-303 hk utan problem. /Hälsningar Claes
 

oakfield

New member
Okej! Jag förstår, ska prova att byta till stiften du nämde, och hoppas det löser problemet, jag tackar för svar😊
Mvh/Peter
 

clabbe

Moderator
Forumpersonal
Okej! Jag förstår, ska prova att byta till stiften du nämde, och hoppas det löser problemet, jag tackar för svar😊
Mvh/Peter
Jag har just uppgraderat min S6:a med 1,8t spolarna och råkade ut för samma problem som du fick. Började rycka och leva f-n när laddtrycket klättrade uppåt 1bar (2 bar på mätaren) och började fundera på att sätta tillbaka orginalprylarna igen.
Det slutade med att jag använde "locket" som orginalspolarna sitter i, hade ett i reserv, som jag kapade ur på valda ställen så att kablarna får plats, och sedan lade jag en M20 mutter ovanpå varje tändspole och klämde ner dom ordenligt när jag skruvade fast locket.

Kände när jag tryckte på tändspolarna att dom fjädrande lite, sitter en gummibälg på som ser ut som en dragspelsbälg, och efter den operationen funkar bilen igen!
Muttern är 16-17 mm hög så det funkar naturligtvis med något liknande också. /Hälsningar Claes
 

Swizz

Member
Att köra med 1.8T tändspolar är helt onödigt egentligen. Bortkastade pengar om du frågar mig.
På min AAN sitter det RS2 turbo (KKK K24), RS2 kammar, RS2 soppapump, RS2 spridare och 3 tum hela vägen från turbo. RS2 ECU med TM:s custom chip. Laddar ca 1.5 bar.

Jag använder mig av NGK PFR7B.
 

clabbe

Moderator
Forumpersonal
Att köra med 1.8T tändspolar är helt onödigt egentligen. Bortkastade pengar om du frågar mig.
På min AAN sitter det RS2 turbo (KKK K24), RS2 kammar, RS2 soppapump, RS2 spridare och 3 tum hela vägen från turbo. RS2 ECU med TM:s custom chip. Laddar ca 1.5 bar.

Jag använder mig av NGK PFR7B.
I mitt fall har jag monterat 1,8-spolar pga. att jag blev stående efter vägen med kortis i en av orginalspolarna. Utseendet på övriga spolar, spruckna och med torra kablar, gjorde att beslutet blev som det blev.
Orginalspolarna finns ju inte som nya reservdelar direkt och de begagnade som jag har är inte i så mycket bättre skick, så valet att ersätta med nya spolar var enkelt. /Hälsningar Claes
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp