Audi A4 -09 2.0 tfsi pendlande acceleration.

Felkodsläsare till Audi - Vår favorit. Se fler här.

Fyllebubben

Ny medlem
Tjenare.
Jag har en Audi A4 2.0 TFSI
Det är så att min bil har ett riktigt jobbigt problem. När jag accelerar så håller bilen på att pendlar i accelerationen, men det är bara upp till 4000rpm. Efter 4000rpm så går den utan minsta tvekan. Har haft den på otaliga verkstadsbesök. Kollat på forum.
Det jag har bytat är.
Vvt-ventiler 8st
Luftmassemätare
Tändstift
Tändspolar
Laddtrycksventil.
Dumpventilen
Jag tyckte att bilen blev mer svajjande efter jag tagit bort 3 av 4 ljuddämpare på avgassystem. (kan även vara inbillning)
Bilen är ej chippad eller mappad. Ända uppgraderingen ja gjort är dumpen som är en eftermarknads som ska var mer tålig än originalet.
Hade vart grymt om någon satt inne med svaret på problemet.
Mvh Jocke
 

Swizz

Aktiv medlem
Vad menar du med "pendlar i acceleration"?

Inget registrerat i händelseminnet?
 
Senast ändrad:

gnusbil

Ny medlem
Tjenare.

Jag har exakt samma problem med svajjande varvtal. Samma motortyp som fyllebubben.
När man ligger med jämnt gaspådrag (automatare) så svajar varvtalet 3-400 varv och man känner att motorn gasar, släpper efter hela tiden, 1 varje sekund.

Felkoden säger endast knackningar, å de kan ju bero på vad som helst.

Jag har bytt följande utan bättre resultat:
kamrem
tändstift
vevhusventilationsslang
bakre kamkedja
tändspolar
knacksensor
luftmassemätare
spjällhus
bränslefilter

Var inne på att byta laddtrycksventil och dumpventil som nästa steg men då fyllebubben gjort det med dåligt resultat får man tänka om.

Är också tacksam för nya goda idéer. Har en autocom att tillgå om någon behöver något utläst för att lösa problemet.

/gnus
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp