2.0T FSI utan laddtryck

Felkodsläsare till Audi - Vår favorit. Se fler här.

Swedis

Ny medlem
Så hände det en dag vid omkörning att oljetryckslampan blinkade till och turbotrycket försvann. Bogserade hem bilen och gick över hela motorutrymmet, kollar alla vätskor, inget ser konstigt ut.
Läser ut felkoder, P0299 finns, inget annat.

Nollar den, startar och inget mer konstigt än lite orolig på tomgång, gasar till och när jag släpper gasen låter det som någon bytt ut wastegaten mot en spänd pruttkudde..

Googlar och mycket tyder på Diverter Valve N249. Jag skruvar bort denna men inga synliga skador, rengör och monterar tillbaka, inget laddtryck alls och inga ytterligare felkoder.
Jag har beställt en uppdaterad variant (-D) och ska byta oavsett men förutom denna..

Inget rassel från turbon, ingen onormal färgning på avgaser osv.

Vad kan jag titta på härnäst? Jag blir tokig! Jag har tittat i VCDS och där hoppar laddtryck mellan 990-1000mbar.. Någon med ett superbra tips?
 

Killawife

Aktiv medlem
1000 mBar är atomsfäriskt tryck, dvs inget ladd. Det kan finnas massor med anledningar men då du säger att det låter som en pruttkudde så har du säkert en tryckläcka. Det kan vara en av de större tryckslangarna från turbon till intercoolern och till insuget, en av de mindre slangarna mellan tryckslang och magnetventil, nån av slangarna vid vevhusventilationen eller wastegatens membran. Det enklaste sättet att hitta läckan är med rök. Man sätter en rökmaskin i ena änden och kollar var det läcker ut. Nu har man ju ingen rökmaskin men jag brukar använda tryckluft istället. Man lossar tryckslangen vid luftfiltret, sätter en plugg med en ventil och sen trycksätter man med en kompressor. Det brukar höras rätt tydligt var det läcker.
 



Välkommen till audiforum.nu!

Som gäst kan du både posta nya trådar och svar, utan att behöva registrera dig.

Registrera Logga in

Nya trådar

Topp