+ Svara på ämne
Resultat 1 till 1 av 1
  1. #1
    Nybörjare
    Reg.datum
    aug 2017
    Inlägg
    1

    Question Problem med Xenon ljusen, märkligt nog efter tvätt och båda samtidigt.

    Hej,

    Jag är bosatt i Tyskland, har en Audi A5 från 2013.

    Här kommer en lång story och jag vet inte vad som är irrelevant.
    För några månader sedan hittade jag att min bil blivit lite mårdangripen, skadan är minimal och ser ut att enbart ha exponerat isoleringen på en av mina kablar, jag har försäkring som täcker detta men inte orkat krångla än. Jag har installerat en mårdskrämma och kört eltejp runt skadan för att skydda mot fukt, bilen har nästan fungerat klockrent tills nu.

    För ca 1 månad sedan bilade jag i södra Europa, och i Venedig var det sjukt fuktigt i luften en dag vi körde mot Kroatien, någonstans på vägen reagerade jag på att min högra lampa flickrade i reflektionen på bilen framför, men lös bra när jag väl stannat för att kontrollera, och problemet har inte återkommit sedan dess.

    Jag var uppe i helgen i Sverige i helgen. Dagen efter en biltvätt gick ett larm i bilen om "Right Headlight Main Beam Dipped", jag ringde farsan som körde bilen framför och konstaterade att min högra strålkastare slocknat. (Led slingan lyser fortfarande bra)

    Efter ett stopp hos syrran fungerade lampan som den skulle igen och jag tänkte inte mer på det. (Tänkte väl att det kanske var någon fukt som strulat)

    Jag drar iväg och polerar bilen med min bror, blir ganska noggranna och hårda tvättar innan, summa summarum, inga konstigheter, förens kvällen därpå...

    Nu till mitt problem.

    Båda mina lampor lyser i några minuter innan de en efter en slocknar med "Right/Left Headlight Main Beam Dipped". Startar jag om lyset fungerar de en stund till innan de slocknar.

    Initialt tyckte jag att färgerna och ljusbilden verkade normal när de väl lös, men upplever nu att de lyser gulrosa och olika nyanser på höger och vänster.

    Jag har även ett högfrekvent pip kommande från båda lamporna, ljudet kommer från de grå metallboxarna jag misstänker är ballaster (se bild)





    Var tror ni?

    Låter onekligen konstigt att båda pajar samtidigt?
    Senast redigerad av nilo den 2017-08-22 klockan 18:35.

Liknande ämnen

  1. Min Audi A5 Blinkar och är död, samtidigt?!
    Av Nikkan70 i forum Audi A5 / S5 / RS5
    Svar: 0
    Senaste inlägg: 2016-11-16, 10:08
  2. Xenon problem Audi A4 09
    Av Oregistrerade i forum Audi A4 / S4 / RS4
    Svar: 0
    Senaste inlägg: 2014-07-26, 20:54
  3. Problem efter hjälpstart A4 2.6 -97
    Av Skogschaffis i forum Audi generellt
    Svar: 1
    Senaste inlägg: 2013-02-27, 20:26
  4. Svar: 0
    Senaste inlägg: 2012-05-15, 17:26
  5. skillnaden mellan de reguljära HID lampor och Xenon bi xenon?
    Av Oregistrerade i forum Audi A4 / S4 / RS4
    Svar: 0
    Senaste inlägg: 2012-04-16, 04:16

Behörigheter för att posta

  • Du får posta nya ämnen
  • Du får posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •